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Objetivos

* Entender como un software de simulacion
puede ayudarlo a hacer un estudio de
viabilidad

* Introducir la herramienta “Radio Mobile”

* Proveer los fundamentos basicos sobre el
software para faclitar su aprendizaje
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Tabla de contenidos (7}

AONNY

» +Qué es el Radio Mobile?

> +Qué es el SRTM?

* |nstalando el Radio Mobile

* Introduccion al Radio Mobile
* Demo
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; Que es Radio Mobile? ¢

* Es un programa gratuito que permite el analisis
y simulacion del area de cobertura de un
sistema de radio frecuencia (RF) y traza el
perfil de las posibles trayectorias

» Software gratuito escrito en VB por Roger
Coudé

» Usado para predecir el desempeno de enlaces
de radio en exteriores
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¢,Qué es Radio Mobile? ¢

SN,
N
II'*}‘\(;\..-'\.H}‘ _:

* Inicialmente escrito para radio aficionados
(UHF/VHF) el rango de 20MHz a 20 GHz

* Usa un modelo conocido como Modelo del
Terreno Irregular (ITM)
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; Que es Radio Mobile? ¢

*Predice mediante herramientas CAD Ia
cobertura de un sistema de radio.

»Utiiza herramientas y mapas digitales
(elevaciones) y sistemas GIS

» Ultima version de software: (Version 8.5.2, para

el 18/10/2007)
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; Que es Radio Mobile? ¢

*Puede trabajar en multiples sistemas
operativos entre los que estan: Windows 95,
98, ME, NT, 2000 y XP

* Se puede correr en Linux mediante el emulador

*Usa mapas digitales con elevaciones de
terreno con los que calcula el area de
cobertura, indicando los niveles de potencia

recibida
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; QLue se necesiia”? 'y

» Conocer la posicion GPS del sitio o sitios
» Cartografia digital

* Hoja de especificaciones técnicas del
equipamiento que queremos/planeamos usar

* Informacion acerca del tipo de terreno, clima
del area (opcidon avanzada)
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s Qué es SRTM?

MANNY

» Siglas de “Shuttle Radar Topography
Mission”

* Un tipo de cartografia digital

* Imagenes de radar con una resolucion de
30 - 90 metros

TRICALCAR | - Version final. Octubre 2007
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s Qué es SRTM?

» Latinoamérica esta muestreada con 3
segundos de arco ~ 90 metros

» Las imagenes son descargables
gratuitamente

> Se requiere acceso a Internet

TRICALCAR | - Version final. Octubre 2007
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De la lectura de los GPS obtenemos las
coordenadas de los puntos de interés, por
ejemplo de la radio base (BS, Base Station) y del
suscriptor (SU, subscriber Unit o CPE).

Longitud y latitud en grados, minutos y segundos
0 en coordenadas UTM
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; Que ne *e ltamo Py

Necesitamos conocer las especificaciones técnicas del
sistema a instalar:

— Topologia de la red (Point to Point o Point to
multipoint)

— Ganancia de antenas en dBi

— Maxima potencia de Transmision (W o dBm)

— Atenuacion en los medios de transmision entre el Tx y
la antena (Perdida de cables, conectores, etc)

— Nivel umbral de recepcion (dBm)

— Altura de las antenas

— Frecuencia de operacion

— Polarizaciéon de las antenas (horizontal o vertical)
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Instalando Radio Viopile v

* Instalar el Visual Basic Runtime (SP06)

* Descargar y descomprimir 6 archivos ZIP de:
http://www.cplus.org/rmw/download.html

» Radio Mobile no tiene un instalador
* Radio Mobile no tiene mucha documentacion
* Radio Mobile vale la pena aprender!

TRICALCAR | - Version final. Octubre 2007
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Fundamentos basicos
de Radio Mobile

* Posicion y cartografia
v ¢ Cual es el lugar/lugares?
v ¢ Quée mapas podemos usar?

> Propiedades y topologia de la red
Inalambrica

v ¢ Qué equipamiento queremos usar?
v ¢ Donde ubicaremos las unidades?

TRICALCAR | - Version final. Octubre 2007
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Fundamentos basicos e
de Radio Mobile

AONNY

* Analisis del Presupuesto del Enlace

v ¢ Cuales son las prestaciones de cada
enlace?

> Areas de cobertura

v ¢ Cual es la maxima distancia que
podemos cubrir?

TRICALCAR | - Version final. Octubre 2007
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Definiciones importantes

* Network (Red): Agrupacion logica de
Unidades

* System (Sistema): Especificacion de “kits
inalambricos”. No las unidades. Verlos
como “plantillas”

» Unit (Unidad): El lugar fisico asociado a
cierto tipo de “sistema”

* Membership (Membresia): Define (1) las
unidades que pertenecen a unaredy (2) el
tipo de sistema que cada unidad opera
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Propiedades
'y topologia de la red inalambrica

<

i llk'll}"-_‘::i\_;} "y

1. Crear una nueva red logica
File > Network Properties > Parameters

2. Definir los tipos de sistemas que estaran en la red
File > Network Properties > Systems

3. Crear y posicionar Unidades en la ubicacion fisica
File > Unit Properties

4. Asociar las Unidades a la red
File > Network Properties > Membership

TRICALCAR | - Version final. Octubre 2007
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Parametros de la red

Crear una nueva red logica
File > Network Properties > Parameters

I8 Networks properties

Cancel | ] I

Systems | Style

Default parameters | Copy Het | Faste Met |

Lizt of all nets

Parametersl Topology | b emberzhip |

Met name

|Mei|:ur Repetidor

Minirurn frequency [MHz] | |2400

b aRirmurm frequency

MHz) | 2500 |

Surface refractivity [M-Units) |3EI1
0.005

Relative ground permittiviky |1 h

Ground conductivity [S/m]

Met 12
— Polarization — Climate
& Yertical " Horizontal
— Maode af variability LA
& i~ Continental sub-tropical
* Spat @ th I . .
- = % of time S0 " Maritime sub-tropical
Accidental
 Mobils % of lacations |5|:| " Desert
o I— i+ Continental temperate
¢ Broadcast % of siuations |50 i~ Maritime temperate over land
* dditional loss i Martime termperate over zea
" City " Forest 4 IEI

TRICALCAR |
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Sistemas O
O\

Definir los tipos de sistemas que estaran en la red
File > Network Properties > Systems

I8 Networks properties

L o = sylicire Default parameters | Copy Het | Faste Met | Cancel | k. I
Farameters | Topology | Membershipl Systems | Style

@ ISeIect from B adiosys.dat ;I
[T
Supatem System name 'Fiepetidcur 1% I

System

Syztem —_—
Sﬁgtem 10 Transmit power [ att) I'I [dEim] |3EI
Receiver threshold [piv] IE.EE [dEm] I-EIE
Lire loss [dB] ID.5 [ Cable+cavities+oonnectars |

Antenna type I armni. ant ;I i |

Antenna gain [dEi) I'I 1] (dBd] |7.85
Antenna height [m] ' If I [ Above ground | —4|
differs |

Additional cable loss [dB./m) ID.3 [ I antenna height

Add to radiosys. dat | Femoyve from radiozys. dat |

ooon -

TRICALCAR | - Version final. Octubre 2007 20
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Sisternas

I8l Networks properties

Cancel | ] I

Receiver threzhald [p
Line lozz [dB]
Antenna type
Antenna gain [dBi]

Antenna height [m]

L o = sylicire Default parameters | Copy Met | Fazte et |
Farameters | Topology | b emberzhip | Systems | Style
ISeIect from B adiosys.dat ;I
Cliente 003w
yalem Syster name 1 |l:|iente 0,03 I
System 8
Syztem 9 —_—
Sﬁgtem 10 Transmit power [ att) A1B22FTE-02 (dEm] I'IE

I'I 1] [dEm] I-E?
IEI.E [ Cable+zavities+oonnectors |

”mrner.ant I ;I i |
I'I4 [dEd) |'|1.E=5

|'| 1] [ &bove ground | —4|
Additional cable loss [dB./m) ID.5 [ I antenna height differs |

Add to radiosys. dat

| Femoyve from radiozys. dat |

TRICALCAR |

- Version final. Octubre 2007
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Propiedades de las unidades

s
O‘

Crear y posicionar Unidades en la ubicacion fisica
File > Unit Properties

¥ Units properties

Huayan

LIrik
[k
[k
[k
[k
[k
IInit

g R

—_

E lewation [m]
Repetidar Prueba ;I IE;32 Ok
— Pozition .
Copy | 11725724 35 077 05248 Pasta Unda unit
FH18kM
[ Locked
Move up
Enter LAT LOM or ORA
b ove down
Flace unit at curzor position
ace cursor at unit pogition Export
/ Add unit to cities. dat Impart
Get unit from cities.dat Clear all
o St_','lE Sart
¥ Enabled " Left ' Centre (" Right enleuls
[ Tranzparent
[~ Molabel BackColor | ForeColor |
lcon 16x16 pirelz
A o+

[~ Show only urits that are members of a visible netwark,

e

TRICALCAR |
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Propiedades de las unidades @
M

Rejilla de elavaciones
View > Elevation grid

%! Elevation grid (m)

[635 [635 [635 [636
[634 [ 634 634 [63E [B5
632 632 [&32 [6&32 [ez
[630 [630 [830 [&a0 [em
628 628 [ 627 [627 |67
11°25'24"5 077°05°25 W

FH18KM ;I

TRICALCAR | - Version final. Octubre 2007 23



http://www.wilac.net/tricalcar%22%20%5Ct%20%22_blank

Mermbresia

Asociar las Unidades a la red

File > Network Properties > Membership

I8l Networks properties

Lizt of all nets

Default parameters |

Fazte et | Cancel | ] I

Farameters |

Topology | Hemhershipl Systems | Style

Lizt af all units

Layan
Lo

(Mo Fepetdor | Uit 4
[ Uit

e
Met 12

] Urit
] Urit
T Urit
] Urit
] Urit

[n R e e R p R

—_
=

— Member of Mejor Bepetidar
Rale of Repetidar Prusba

Crinbarn
SRS,

Command I LI

Antenna height [m]

('f_:' System 4] ]
7 Other IEI.E

I Fepetidar 1 W LI

TRICALCAR |
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Analisis de presupuesto
de Radio Enlace

| Elewation [m) i
| o« 332 400 467 535 E0OZ EV0 VRE 805 VI G40 1008 | 5
C L ig >

&=

e

f

Huayan
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Analisis de presupuesto
de Radio Enlace

Tools -> Radio Link

Radio Link

Edit View Swap

Azimuth=60.1"
FathLosz=110.8dE

Elev. angle=-31.631° Clearance at 0.7 2km iWDrst Fresnel=3.EF1i Digtance=2. 40km
E field=73.7dBp\ /m R level=-57.8dEBm He level=284, Fdpy Fix Relative=29.2dB

— Tranzmitter

[ — —— — — . . S

— Receiver

3 T 3 5 3 3 5 3 5 il

Repetidor Prueba

ﬂ IEu_I,u:u

&

Role Cormrmand Fole Subordinate
T+ zystem name Repetidar 1 ' R# syztem name Clignte 0.03 %
T+ power 1MW 30 dBm Required E Field 44 49 dBptfm
Lire loss 0.5 4B Antenna gain 14 dEi 11.85 dBd LI
Antenna gain 10 dBi V.85 dBd i I Line lozz N5 de
| Radiated power EIRP=8.91 wf ERP=5.43 WI Rx zensitivity 10 pas -7 dBmi

Antenna height [m) |5

Apply | Antenna height [m)

7

Apply |

—Met

— Frequency [MHz]
Minirnum

b ejor Repetidar

[ |2400

b i
| 2500 ﬂl

TRICALCAR |

- Version final. Octubre 2007
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Analisis de presupuesto Py

de Radio =Enlace

*Prestaciones de un radioenlace

T (dBm) = 10 log10 (Potencia de transmision en Watts) +

30

L1 (dB) = Pérdida de la linea de TX

1 (dBi) = Ganancia de la antena TX

(dB) = Pérdida en el espacio

2 (dBi) = Ganancia de la antena RX

2 (dB) = Peérdida en la linea de RX

R (dBm) = 20 log10 (Umbral de RX en microvoltios) - 107

A
P
A
L

*El Margen en dB:
“M (dB) = Sefnal RX (dBm) - R (dBm)
v« M(@@B)=(Tx-L1+A1-P+A2-12)-R

TRICALCAR | - Version final. Octubre 2007
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Analisis de presupuesto
de Radio Enlace

A\
RXx
At Ar
L=32,4+20 log(d/km)+20 log(f/Mhz)
Pt
A Pérdida en el espacio libre \ Pt
Margen
.............. S -
dBm Sensibilidad
del receptor
» km
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Analisis de presupuesto
de Radio Enlace

Radio Link
Edit View Swap

Baimuth=220. 7
PathlLozs=116.3dE

Elev. angle=-3.343°
E field=64.3dEp™ /m

Clearance at 3.61km
R level=-69.6dEm

— Tranzmitter

[ e e e —— — — - S

Repetidor Prueba

Role Cormrmand

T+ zystem name Repetidar 1 '
T+ power 1MW

Line logz N5+33dB
Antenna gain 10 dBi

Radiated power EIRP=4.17 W

30 dBrn

7o5ded  +|

ERP=2.54 W/

Apply |

“worst Freshel=1.0F 1
Fis lesel=7 4. 50p4

Digtance=4.69km
Fix Relative=17.4dB

— Receiver

[ — — — — — . . e S

Antenna height [m)

IHua_l,lan ﬂ
Fole Subordinate

R# syztem name Clignte 0.03 %

Required E Field 47.43 dBphfm

Antenna gain 14 dRBi 11.85 dBd LI
Line lozz 05+3dB

Rx zensitivity 10 pas -7 dBmi

T

Apply |

Antenna height ) I

—Met ,’(

— Frequency [MHz]

Minirnum b &irniirn
b ejor Repetidar 4 j |24EIEI IEEEIEI Apply |
TRICALCAR | - Version final. Octubre 2007
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Area de cobertura

= " Huayan

TRICALCAR |

etidor Prueba

- Version final. Octubre 2007
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onclusiones

*» Considerar el incluir una “simulacion de
red inalambrica” en su estudio de
viabilidad

* Un software de simulacion puede ser de
gran ayuda para crear su primer diseno de
red y planificar las salidas de campo
iniciales

» Apoyarse con otras herramientas como por
ejemplo: Google Earth.

TRICALCAR | - Version final. Octubre 2007
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Conclusiones D)

* Aprender a definir la posicion y seleccionar la fuente y el
tipo de mapas que quiere usar

* Definir los “sistemas” que quiere implementar en su red

* Posicionar sus unidades de radio en las posiciones
objetivo y asociar un tipo de sistema y un rol a cada uno
de ellos

+ Estudiar cada uno de los “Calculos de Radio Enlace”
simulados y cambiar sus configuraciones para optimizar
su diseno

* Usar las herramientas de cobertura de radio para ver sus
areas de cobertura y las potenciales fuentes de
interferencia
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